Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Cloud

3/7/2019
05:55 PM
Dark Reading
Dark Reading
Products and Releases
50%
50%

FireMon Announces Lumeta CloudVisibility for Cloud, Network Visibility and Security in Hybrid Enterprises

SAN FRANCISCO – RSA Conference 2019 – March 4, 2019 – FireMon today announced Lumeta CloudVisibility, proven cloud visibility, security and anomaly detection for hybrid enterprises. Lumeta CloudVisibility is built on the pioneering technology of its predecessor, Lumeta Spectre, purpose-built for comprehensive network and endpoint discovery. With this release, FireMon introduces real-time infrastructure visibility, change monitoring and leak-path detection for enterprises in any phase of their cloud migration, regardless of cloud platform, for physical, virtual, software-defined, on-premise and hybrid environments.

“Gone are the days when only one provider dominates the cloud infrastructure market. Enterprises are using more than one cloud platform, a matrix of public or private clouds, and more than one management stack,” said FireMon CEO Satin H. Mirchandani. “Security must make the shift to business enabler – fast, flexible – and it starts with enhanced visibility. With the introduction of Lumeta CloudVisibility, we extend our leadership in network security policy management and set a new benchmark to help enterprises advance Zero Trust initiatives armed with the tools to see, secure and manage their entire network.”

Hybrid environments need extensible solutions. Lumeta CloudVisibility is built for large enterprises that require seamless visibility of assets from Layer 2 to the cloud. Its features allow: 

  • Multi-cloud, multi-account visibility, central roll-up to security operations (SecOps)
  • Attribute silos of cloud accounts/resources to owner identity/contact
  • Exposure and remediation of hidden sources of risk with extensive visualization and visual analytics capabilities, including:
    • High-risk cloud instances ranked, prioritized
    • Security group and subnet configuration vulnerabilities
    • By what paths cloud assets attach to enterprise
    • Determination of leak paths from cloud infrastructure to internet
    • Cloud instance census and visibility integrated with vulnerability assessment software for holistic coverage

“The introduction of this platform continues our heritage of integrating innovative technologies to deliver high operational value while simplifying our customers’ security operations,” said Reggie Best, president of Lumeta. “Armed with Lumeta CloudVisibility, security teams can ensure the right policies are applied to every asset, identify leak paths that are vulnerable to attack and easily identify suspicious network behavior. They can then achieve continuous security across their hybrid enterprise and be much more adept at managing change in the future.”

The enterprise version of Lumeta CloudVisibility is available for pre-order today; the free download will be available in April. In addition, Lumeta CloudVisibility Community Edition featuring multi-cloud capacity, higher account key limits and bundled support options will be available for users who download via the FireMon website. Cloud platform marketplace users will find the Lumeta CloudVisibility Community Edition in the Amazon Web Services (AWS) Marketplace later in April, followed by the Microsoft Azure Marketplace and the Google Cloud Platform (GCP) later this year.

More Resources

  • Demonstrations of Lumeta CloudVisibility will take place at FireMon Booth #443 in the South Hall of the Moscone Center during the RSA Conference. Members of the media and industry analysts can request a demo or briefing via [email protected].
  • To preview requirements and learn more about Lumeta CloudVisibility Community Edition, please visit: XX.

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
97% of Americans Can't Ace a Basic Security Test
Steve Zurier, Contributing Writer,  5/20/2019
How a Manufacturing Firm Recovered from a Devastating Ransomware Attack
Kelly Jackson Higgins, Executive Editor at Dark Reading,  5/20/2019
Why AI Will Create Far More Jobs Than It Replaces
John DiLullo, CEO, Lastline,  5/14/2019
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: Talk about vendor lock in...
Current Issue
Building and Managing an IT Security Operations Program
As cyber threats grow, many organizations are building security operations centers (SOCs) to improve their defenses. In this Tech Digest you will learn tips on how to get the most out of a SOC in your organization - and what to do if you can't afford to build one.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2019-11816
PUBLISHED: 2019-05-20
Incorrect access control in the WebUI in OPNsense before version 19.1.8, and pfsense before 2.4.4-p3 allows remote authenticated users to escalate privileges to administrator via a specially crafted request.
CVE-2019-10076
PUBLISHED: 2019-05-20
A carefully crafted malicious attachment could trigger an XSS vulnerability on Apache JSPWiki 2.9.0 to 2.11.0.M3, which could lead to session hijacking.
CVE-2019-10077
PUBLISHED: 2019-05-20
A carefully crafted InterWiki link could trigger an XSS vulnerability on Apache JSPWiki 2.9.0 to 2.11.0.M3, which could lead to session hijacking.
CVE-2019-10078
PUBLISHED: 2019-05-20
A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki 2.9.0 to 2.11.0.M3, which could lead to session hijacking. Initial reporting indicated ReferredPagesPlugin, but further analysis showed that multiple plugins were vulnerable.
CVE-2019-12239
PUBLISHED: 2019-05-20
The WP Booking System plugin 1.5.1 for WordPress has no CSRF protection, which allows attackers to reach certain SQL injection issues that require administrative access.